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		Create a Student Certificate of Attendance with Google Slides and Export it as a PDF or Print it
	

	
	
		
				


	
	
		Google Slides – Beginners

I always enjoy finding new ways to create documents using the Google Suite. One project I have recently worked on has been to build a Certificate of Attendance template that I can update for non-grades courses or conferences.

Why do this using a GSuite package?

Well, 1, if you haven’t noticed, I’m kinda into Google stuff and, 2, I can automate quickly using Google Apps Script and a list of students in Google Sheets so that I can produce all my student’s certificates all at once and automatically convert them to PDF.

If you are new to Google Slides, no problem. We will keep this basic. If you are a pro, skim through for some hot tips and stay tuned for a more technical follow up.
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The best GSuite platform to build a Certificate Template

For me, this is Google Slides. Yeah, that’s right. Google Slides isn’t just for making awesome slideshows. Creative people and organisations have been using Google Slides to create much more than digital presentations. They have used slides to create:

	Posters
	Brochures
	Guides
	FAQ sheets


Why is it so useful?

Google Slides makes use of text boxes for us to align text in a certain way in our Slide. It also allows us to layer our slide by putting images or text or drawings above and below other items. Finally, Slides allow us to move our images around easily with helpful snapping capabilities so we can align our images and text with the page or other images or text.

Enough about the whys. Let’s get cracking!

Create a New Slide

First, we need to create a new slide.

From the get-go, I like to be in charge of the file location of my slide. So my first step is to go into drive.google.com and navigate to the directory that I want to add my slide into. Then, right-click and select Slide.

Click to expand image.
Once the slide is created, rename it to something like Certificate of Attendance, by clicking the title box at the top left.



Get the Page Layout Right

Our first job is to ensure that we have the correct dimension for the Certificate. For me, I want to print my certificate out on A4 paper in landscape orientation which is 29.7×21.0 (11.69″×8.27″ inches).

To do this go to File > Page setup. A popup window will appear with a dropdown box. Select Custom. This will provide you with some number input boxes to add your dimensions. It will also let you select your preferred measurement. I’m going to stick to centimetres here, but feel free to go inches if that is your thing.



Note that the first number is the width and the second number is the height of the page.

Here is a table I used in a previous tutorial showing a list of dimensions for different print types. They are all orientated as profile, so swap the values for landscape orientation:

	Paper Size	Argument	Inches	Millimetres	Points
	Letter	letter_size	8.5″x11	216×279	612.283×790.866
	Tabloid	tabloid_size	11″x17″	279×432 	790.866×1224.57
	Legal	legal_size	8.5″x14″	216×356	612.283×1009.13
	Statement	statement_size	5.5″x8.5″	140×216	396.85×612.283
	Executive	executive_size	7.25″x10.5″	184×267	521.575×756.85
	Folio	folio_size	8.5″x13″	216×330	612.283×935.433
	A3	a3_size 	11.69″x16.54″	297×420	841.89×1190.55
	A4	a4_size	8.27″x11.69″	210×297	595.276×841.89
	A5	a5_size	5.83″x8.27	148×210	419.528×595.276
	B4	b4_size	9.84″x13.9″ 	250×353	708.661×1000.63
	B5	b5_size	6.93″x9.84″	176×250	498.898×708.661


 

Adding a pretty border

Our first task is to choose and then insert a border into our Google Slide. Why is this the first step? Because once we have our border in place we can work out where to fit the text and other possible images in the certificate.

Upon doing a quick Google search on Public Domain images I came across a suitable border for my certificate from OpenClipart. After reorientating the image and changing the border colour I ended up with this border:

Click to open to full size. Then right-click and Save image as to download.
Next, upload the image into the same folder as your Google Slide. You don’t have to do this but it is a good way to keep all your docs together.

Back in our Google Slide, you will probably see a layout containing a title and a subtitle. We want to change this layout to blank. You can do this by right-clicking the slide in the preview screen and then hover over the menu Apply layout.

	?You can support me for free by using this Amazon affiliate link in your next tech purchase :Computers & Stuff! ? 



Click to expand
Now, insert your border. Go to Insert > Image > Drive. 



A sidebar on the right will appear with recent images listed first. If you have just uploaded your border you will be able to find it here. You can then simply click and drag the image into the slide.

Click to expand.
As you can see with the image above, the border might not fit perfectly yet. We can adjust the border by dragging the selected image down. Just make sure you keep a little space around the edges of the page to ensure that the printer can print your border properly.

Once you have the right size for your border, you can click on the entire image to move and adjust it. As you move it around you will find that red centring points appear as you move the image around to adjust it. This will really help you place your image right in the middle of your page.



Adding your text

The certificate needs to have a number of pieces of information. The text often varies but essentially your Certificate of Attendance needs to have the following:

	What is the certificate? A Certificate of Attendance.
	A phrase or sentence introducing who the certificate is awarded to. For example:
	This certificate is awarded to…
	This certifies that…
	We present this to…



	What is the name of the attendee?
	A closing phrase or sentence explaining what seminar or course the person attended and the date of the course. For example:
	…for attending the Goat Appreciation seminar on the 5 Aug 2020.
	… as an attendee of the Treat Yourself, but Treat Your Goat first course from 21 July to 23 July 2020.
	Goat Grooming 101. 17 July 2020.



	The name of the course or seminar speaker or coordinator along with a space for their signature.


Each of these text items will probably have different text sizes and positioning. To do this, we are going to use text boxes to align each item.

1. Certificate of Attendance

We will want this to be fairly prominently featured at the top of our certificate.

To create a text box go to Insert > Text box. Then click and drag across a text box along the top of your page just below the top border. Don’t worry too much about size and alignment just yet. we will fix that up in a minute.



It’s probably around this time that you will want to decide on a font. Google Sheets comes with a standard array of fonts. Or you can import from a huge list by going to the font menu and selecting More fonts. 



I’m quite partial to Merriweather font so I am going to search for that. Select it and hit okay.



Next, type in: Certificate of Attendance. I usually do this before sizing because it gives me something to look at while I am sizing the text.

Now, use your left mouse button to click and drag over the text to highlight it all. We want this text to be our most prominent so we will make it bold and size it to 48.



We want to now centre the text in the text box before we make final adjustments to the textbox for alignment. Simply go to the shortcut menu to do this:



Now, drag up the centre bottom square of the text box a bit towards the text. Then click and drag the textbox left or right until the centre alignment indicator appears.



2. Introductory Phrase

Next, we will add our intro phrase: This certificate is awarded to:.

Go ahead and create another text box. Keep in mind this is kinda like fine print and not that important, so we will make the text smaller. Got to Insert > Text box. Don’t forget to set your text font to Merriweather. I’ve also resized the text to 16 and centred it.



We don’t need all that space in our text box. So let’s adjust it and then centre the text box on the page.

Click to expand
You see in the above image that Google Sheets helps us align the top part of our text box with the bottom part of the first text box we created.

3. Name of Attendee

The name of the attendee also needs to be a prominent text box. I like to distinguish this from the other text by either changing the font or italicising it.

Go ahead and create a new text box and place it below the last one. Add in the name of the attendee. Make sure you set the text to Merriweather, 48, italics and centre the text.

Next, adjust the text box height and move it so the text box is positioned in the centre of the page. It’s probably a good idea to keep this box pretty wide if you are planning on creating multiple names with this certificate.



4. Information about the event attended

Here we are going to do the exact same thing as we did with the introductory phrase. Set your text as follows: Merriweather, 16, centre.

Add the text:

for attending the Goat Appreciation seminar on the 5 Aug 2020.


To speed up your workflow, you can select your introductory phrase text box and copy it (ctrl + c) then paste (ctrl + v) it and move it into position. This will maintain the font weight and size. Then update the text.



Signature Block

Now we will add in our signature block. Often there are either one or two signature blocks in a certificate. The first one usually on the left is the institution or department head and then the other is the instructor or trainer.

For our little certificate, we will just have one instructor. We will put this in the bottom right corner of our certificate and then our company logo on the left.

Go ahead and create a small square text box in the bottom right of your certificate. Make sure you have plenty of room in the top for the trainer signature.

Add in the following:

Billy Goat

Trainer

7 Aug 2020


As you can see I have changed the text style to highlight the role of the person and the date the certificate will be signed. You can do this in the text box like a normal document. By changing the text style as you go or selecting certain text and then updating the text style.



Adding a line for the signature

Often you will see a line above the signature block to help with guiding the signature. We can add this easily in Google Slides.

Click on the line icon in the visual menu. Then left-click and draw your line horizontally above the name. You can hold down shift to help the line snap horizontally.



While your new line is selected you will see the visual menu now has a list of editable functions for your line that can change the thickness, dashes or colour. 

Adding your company logo

Here we are going to import our company logo from our PC and put it in our bottom right-hand corner. Make sure you have a good quality image for this. You don’t want a weird pixelated image for your logo.

Go to Insert > Image > Upload from computer.Your image will appear in the middle of your slide. Just resize it and then move it down to the bottom right of the slide.



Wrapping up the design

I’m pretty happy with this simple certificate design. However, I wouldn’t mind having that course title stand out a bit more.

I’ll go ahead and select the Goat Appreciation part and increase its text size to 18 and make it bold to help it stand out.

Here is the final result:

Click to expand
Sharing the certificate

You don’t want to be sharing the certificate as a Google slide. First, it could be edited and secondly, it’s just not a useful medium for this kind of thing. Often digital copies of certificates are sent as PDFs.

We can do this easily by going to File > Download > PDF document.



This will download your Google Slide as a PDF. All you need to do then is attach it to your email and send it off!

Print your Certificate

Many times you want to print your certificate for your attendee. To do this go to File >Print

Click to expand
It is important to make sure your setting are correct here. Your destination should be your printer (I don’t have one. So there is none in the image). If you have no other images you can keep Pages to All. Change the Color to color if you have it in your certificate.


Next, open up the More Settings part and make sure your paper size is correct, you are printing one page per sheet and the scale is Fit to printable area.

Taking your certificate to the next step: Automation

This was a basic example of building a Certificate of Attendance with Google Slides. You can do a lot with Slides to make an attractive certificate. Do some exploring and have a go at putting a light background image in or using wordart on the text of the title.

In the next tutorial, we will walk you through automating the production of a bunch of certificates using a list of students on Google Sheets and the power of Google Apps Script.

Don’t worry, I have written the script for you and all we will do is walk you through quickly connecting it up to your own project.

To find out when this next post is out, hit the subscribe button (Top right of this blog post!).

I’ll see you in the next post!

Google Apps Script: Automated PDF Certificated Creator That Is Emailed to the Attendee


~Yagi

Share this:
	Click to share on Twitter (Opens in new window)
	Click to share on Facebook (Opens in new window)
	Click to share on LinkedIn (Opens in new window)
	Click to share on Odysee (Opens in new window)
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